Sparx Learning

Select school page not working. Status: Fixed
Resolved·Degraded performance

This issue is now resolved.

Tue, Feb 4, 2025, 05:18 PM
(6 months ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Tue, Feb 4, 2025, 05:18 PM

Resolved

This issues is now resolved.

Tue, Feb 4, 2025, 09:49 AM(7 hours earlier)

Monitoring

We have now fixed this issue. Students and teachers should now be able to select their school and log in.

Tue, Feb 4, 2025, 09:02 AM(47 minutes earlier)

Investigating

Students and teachers may not be able to select their school and therefore access their Sparx site. We are working on a fix as soon as possible.

Tue, Feb 4, 2025, 08:51 AM(11 minutes earlier)