Sparx Learning

Website loading issues - Status: Fixed
Resolved·Full outage

This issue has now been resolved. We are really sorry if you have been affected.

Mon, Jan 13, 2025, 01:45 PM
(5 months ago)
·
Affected components
Updates

Resolved

This issue has now been resolved. We are really sorry if you have been affected.

Mon, Jan 13, 2025, 01:45 PM

Monitoring

Our engineers have implemented a fix for the issue and are monitoring the results. We are really sorry if you have been affected.

Mon, Jan 13, 2025, 01:07 PM(38 minutes earlier)

Monitoring

Our engineers have implemented a fix for the issue and are monitoring the results. We are really sorry if you have been affected.

Mon, Jan 13, 2025, 01:03 PM

Investigating

Some users might be experiencing issues logging in. We are currently working to fix this.

Mon, Jan 13, 2025, 12:13 PM(50 minutes earlier)

Investigating

Some users might be experiencing issues logging in, we are currently working to fix this.

Mon, Jan 13, 2025, 12:09 PM