Resolved
We've now resolved the issue that meant Sparx Reader was unavailable for some users this morning, Thursday 23rd April, from around 9 - 10 am. We're sorry for any inconvenience this may have caused.
Monitoring
We've found the problem that caused Reader to be unavailable for some users this morning from 9 am on Thursday, 23rd April, and have made a fix. We're now monitoring this.